Capsis modelers should update their system

Added by Samuel Dufour-Kowalski almost 12 years ago

Since the 19th january 2009, modelers have to update their Capsis local installation.

  • Minimal java version is now Java 1.6
  • Version control is now based on a SVN repository.

Previous installation are not usable anymore.

See : http://capsis.cirad.fr/documentation/svn

Note : Capsis users are not concerned for the moment by these modifications


Comments